PDA

View Full Version : Very glitchy...???


sissybreezerboy
5th Jan 2008, 12:41 PM
I lately got bon voyage installed and it worked horribly everything was so mucked up i got my dad to help and he took all my downloads out and it was working fine...for awhile

Next i kept getting a blue screen (not the BSOD) and then it came up with this application has crashed thing soon i found out is was beacause of my video card and i turned off shader and now its gone

But now here is the real problem at the moment even though i can play fine most of the time very now or then i get this thing where the roads and surrounding buildingsor the objects turn blue (mostly at community lots) and go all weird then the computer gives its self a blue screen (not the BSOD) and it goes back to normal or another thing that happens is some of the clothes or sims skintones turn into this white coloured things with numbers

Please help i hate this (even though i can play now so im happy) its so annoying please help i know nothing about computers

AngelFrouk
5th Jan 2008, 1:58 PM
For the skintones and clothes with white textures and red and blue lines with black words, try this: http://www.sims2wiki.info/wiki.php?title=Game_Help:Corrupted_Objects.package

For the other problem. If your screen goes blue, but it doesn't crash, it might be loading. What are your system specs? http://www.sims2wiki.info/wiki.php?title=Game_Help:System_Specs

sissybreezerboy
7th Jan 2008, 7:42 AM
Sounds confusing but i will give the first idea a go

my sytem specs are
Processor: INTEL pentium D CPU 3.40GHz (2CPUs)
Memory: 1024ram
Page file: 389mbs used 2071 available
DirectX version: DirectX 9.0
Name: Radeon X550
Main driver: atidavg.dll

sissybreezerboy
10th Jan 2008, 10:20 AM
sorry i have not been able to try it out i have been grounded from the sims2 :(