Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 9:00 AM
Replies: 10 (Who?), Viewed: 1928 times.
Lab Assistant
Original Poster
#1 Old 16th Mar 2015 at 6:29 AM
Default Neighborhood view not displaying properly
Hello, I've installed the game in my laptop and in my pc... but when I try and open the neighborhood (winmama island) it shows some of the map, and the rest is blue/purple-ish like the loading screen solid background. this is really annoying because most of the lots disappears under the blue block, so i can't place my families properly.
I'm using windows 7 in my PC and windows 8 in my laptop, and they both exceed the minimum specs.
is there a way to fix this?

Sorry for my English!
Advertisement
Mad Poster
#2 Old 16th Mar 2015 at 2:54 PM
Windows 8 comes with problems and a update did the same with Windows 7, you may be one of the unlucky ones who will need to make both your programs folder and My Doc for Life Stories to both read and write.

You may also have to turn off User Account Control for this to work.

To make them read and write you need to find C:\Program Files (x86)\Electronic Arts\The Sims Life Stories folder and right click on it and chose properties then uncheck the Read-only and then click apply and it should ask if you want it to include all files and folders and you need to chose yes, do this for the My Doc for Life Stories to.

Some players need to restart there computers after doing this for it to work.

All my Beginning Hoods here at MTS. http://www.modthesims.info/member.php?u=7749491
All my Beginning Hoods as Shopping Districts plus Old Town. http://www.modthesims.info/download.php?t=523417
MooVille, a tribute to Mootilda and her fabulous lots http://www.modthesims.info/download.php?t=534158
Lab Assistant
Original Poster
#3 Old 16th Mar 2015 at 7:40 PM
I tried doing what you suggested, but even after I restarted my computer, the blue thing was still there.
When I check the folders, the read only thing is still checked, no matter how many times I uncheck it... uxu

Sorry for my English!
Mad Poster
#4 Old 16th Mar 2015 at 8:19 PM
If your still having the problem with turning off User Account Control then you have some thing else which is blocking you.

1. Turn off User Account Control in Control Panel.
2. Restart computer.
3. Check UAC is turned off.
4. Change My Doc. for Life Stories to read and write.
5. Restart computer.
6. Check that Life Stories is read and write./
7. Change Programs for Life Stories to read and write.
8. Restart computer.
9 Check LS in Programs and make sure it is read and write.
10. If any of these step do not work then you have either another program that is blocking you like being a Admin or your antivirus.

After all this and still having a problem then it could be a bad install of the game.

All my Beginning Hoods here at MTS. http://www.modthesims.info/member.php?u=7749491
All my Beginning Hoods as Shopping Districts plus Old Town. http://www.modthesims.info/download.php?t=523417
MooVille, a tribute to Mootilda and her fabulous lots http://www.modthesims.info/download.php?t=534158
Lab Assistant
Original Poster
#5 Old 16th Mar 2015 at 8:22 PM
the read only option says it's for the archives only ("Only applies to files in folder") and the files surely aren't read only anymore. (I checked)
My User account control i always off, and I'm the only administrator and user in my computer.
But still, the problem persists. :<

Sorry for my English!
Mad Poster
#6 Old 16th Mar 2015 at 8:46 PM
It may be a bad install then.
You may want to uninstall and then try and re-install and see what happens.

All my Beginning Hoods here at MTS. http://www.modthesims.info/member.php?u=7749491
All my Beginning Hoods as Shopping Districts plus Old Town. http://www.modthesims.info/download.php?t=523417
MooVille, a tribute to Mootilda and her fabulous lots http://www.modthesims.info/download.php?t=534158
Lab Assistant
Original Poster
#7 Old 16th Mar 2015 at 8:49 PM
but it's happening in both machines...

Sorry for my English!
Mad Poster
#8 Old 16th Mar 2015 at 9:00 PM
Hold your disk up to a light and make sure there are not very small pin holes in your disk and that your disk is cleaned.

All my Beginning Hoods here at MTS. http://www.modthesims.info/member.php?u=7749491
All my Beginning Hoods as Shopping Districts plus Old Town. http://www.modthesims.info/download.php?t=523417
MooVille, a tribute to Mootilda and her fabulous lots http://www.modthesims.info/download.php?t=534158
Lab Assistant
Original Poster
#9 Old 16th Mar 2015 at 9:45 PM
it's a digital download. :o

Sorry for my English!
Mad Poster
#10 Old 17th Mar 2015 at 5:20 PM
It may be a bad install and may need to be uninstalled and reinstall to fix is all I can come up with.

Did you put in any mods/cc and if so you may need to remove them and try 1 at a time and see if that is the problem.

All my Beginning Hoods here at MTS. http://www.modthesims.info/member.php?u=7749491
All my Beginning Hoods as Shopping Districts plus Old Town. http://www.modthesims.info/download.php?t=523417
MooVille, a tribute to Mootilda and her fabulous lots http://www.modthesims.info/download.php?t=534158
Lab Assistant
Original Poster
#11 Old 17th Mar 2015 at 6:21 PM
no, it happens even without the mods...I'll try reinstalling...

Sorry for my English!
Back to top