Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Speed-Building Challenge - posted on 17th Oct 2018 at 7:25 PM
Replies: 2 (Who?), Viewed: 625 times.
Lab Assistant
Original Poster
#1 Old 19th Jul 2018 at 11:02 PM
Default Can't "evolve" plants...
Hey! New to Sims 4 but old to modding and this site, so I figured I'd come here for advice first. For some reason, I'm not getting the ability to evolve plants on any of the plants on my lot, even at level 10 gardening. I'm still learning the mechanics so I might be doing something wrong, but I have read the tutorial for gardening: the plants are outside, fertilized, and as far as I can tell kept healthy (spraying bugs, weeding weeds, watering). I'm trying a gardener for a bit right now to see if maybe I'm not taking care of them well enough, but are there any known bugs out there that might cause this with a solution I can implement? Am I missing something, is there something I'm doing wrong? Any advice in general?

Running Seasons (all eps, a couple game packs and stuff packs), mods and cc are known not to be an issue (only one running, problem has been happening since before it was installed and doesn't have anything to do with gardening), and I'm at level 10 gardening.

Thoughts?
Advertisement
Instructor
#2 Old 19th Jul 2018 at 11:19 PM
When you hover on your plants does it say they are out of season?
Field Researcher
#3 Old 20th Jul 2018 at 6:31 AM
Quote:
Originally Posted by kittenn1011
Hey! New to Sims 4 but old to modding and this site, so I figured I'd come here for advice first. For some reason, I'm not getting the ability to evolve plants on any of the plants on my lot, even at level 10 gardening. I'm still learning the mechanics so I might be doing something wrong, but I have read the tutorial for gardening: the plants are outside, fertilized, and as far as I can tell kept healthy (spraying bugs, weeding weeds, watering). I'm trying a gardener for a bit right now to see if maybe I'm not taking care of them well enough, but are there any known bugs out there that might cause this with a solution I can implement? Am I missing something, is there something I'm doing wrong? Any advice in general?

Running Seasons (all eps, a couple game packs and stuff packs), mods and cc are known not to be an issue (only one running, problem has been happening since before it was installed and doesn't have anything to do with gardening), and I'm at level 10 gardening.

Thoughts?


You might check the OF I think that there are trouble with the gardening.
Back to top