Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 3:00 AM
Replies: 4 (Who?), Viewed: 944 times.
Instructor
Original Poster
#1 Old 1st Nov 2017 at 8:40 PM
Default Putting toddler playground item in inventory
hi guys,

I've been trying and trying, but unlike other items I haven't been able to tune toddler item to be put in the inventory. Anyone got any ideas?
Advertisement
Instructor
Original Poster
#2 Old 15th Nov 2017 at 12:49 AM
Ok, I'm completely confused. It seems the object XML for the toddler items aren't the right ones. I completely changed the XML of the slide, made it nothing but an object...but in game...it works like a toddler slide...like I did nothing to it! How is this even possible?!
How do I find the XML that's actually linked to these objects?!
Mad Poster
#3 Old 15th Nov 2017 at 1:59 PM
I don't know how you are going about finding the tuning already but could you not just default clone the objects with s4studio and see what tuning is listed in the warehouse tab in the Object Definition resource? If that's already how you're doing it, though, then I'm out of ideas I'm afraid.

My deviantART, MTS Yearbook Origin ID = Alistu
Instructor
Original Poster
#4 Old 15th Nov 2017 at 7:50 PM
Quote:
Originally Posted by Menaceman44
I don't know how you are going about finding the tuning already but could you not just default clone the objects with s4studio and see what tuning is listed in the warehouse tab in the Object Definition resource? If that's already how you're doing it, though, then I'm out of ideas I'm afraid.


Thanks for the reply Menaceman! Yup, I cloned it in S4studio to check the tuning. I even searched through the game files with S4PE, but they're the same. I don't get it? How can it still be a functional slide if I gave it simple "sculpture" tuning?! It has to be the wrong XML...but how can it have that tuning ID in it's file then? Hmmmm...I'll have to keep looking...not sure what I'm looking for though...LOL!
Instructor
Original Poster
#5 Old 16th Nov 2017 at 2:29 AM
HA!! I found a workaround for the problem... :D
Back to top