Replies: 4 (Who?), Viewed: 2036 times.
Top Secret Researcher
Original Poster
#1 Old 11th Jun 2018 at 8:36 AM
Default Lot Replacement Issue - Help!
I have been working on a world and built a nice home on a steep lot on the water with boats and so on. When I tested in my game there was an area too steep for sims so I made quite a few changes in my game to make it all work. Figured I could then replace the lot with issues in EIG with the same one I had redone.

Went to CAW and EIG and tried to replace the bad one. I bulldoze and the lot does not clear. So the new one cannot be placed as it thinks there are still items on the original. I added some stuff to the lot that had zero except the mailbox and trashcan and bulldozed again. Still the same thing. The game does not say it is a vacant lot but built on so I cannot put the same house back, the fixed one.

Have had this a few times in the past but once was a resort and read they can have issues with this. This is just a residence. It came from this lot and cannot go back to where it was.

Any ideas? Suggestions? I would rather not have to do all the fixes again in EIG that I already did in game.
dodgy builder
#2 Old 11th Jun 2018 at 8:41 AM
Have you tried deleting cache? Isn't there some cache in caw as well.
Top Secret Researcher
Original Poster
#3 Old 11th Jun 2018 at 8:48 AM Last edited by daisylee : 11th Jun 2018 at 9:09 AM.
Let me try that and see if it helps. Thanks. I clear game caches all the time but do not think to clear in CAW.

edit: good news is CAW opened really fast! Bad news is I still have the problem. Took some pics. Will get them now.
My world screenprint did not work. Here is the lot. 200,000 plus home and dock and boats are all gone. Added a foundation and bulldozed a second time. The game still shows it is a built on lot.

Here are 2 earlier WIP pics to show what was there.

Forum Resident
#4 Old 16th Jun 2018 at 9:57 PM
I've had this happen before, usually it's a spawner or hidden tree/bush (sometimes buried where you can't see it). But usually bulldozing clears everything. So, I'm stumped. Unless there is something that got hung up on the very edge of the lot, although the edges look clear in the pics.

PS. What a lovely lot! Gorgeous!
Top Secret Researcher
Original Poster
#5 Old 17th Jun 2018 at 7:23 AM
I finally gave up and made the changes again on the original one. I have no idea why the lot would not re-place where it had been. Maybe there was/is something hidden? Maybe it does not like that rock for some reason? I even tried to change to a community one and it did not work. I have one other lot where I made some changes and it has a dock and boats also. Just for ducks I may see if that one will replace or not?

Thank you for the compliment about the lot.
Back to top