Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 2 (Who?), Viewed: 3106 times. | Locked by: ellacharm3d Reason: resolved-framework failure
Test Subject
Original Poster
#1 Old 7th Apr 2010 at 10:56 PM
Default Package files wont show up in game!
I just recently reinstalled my game, i kept my package files (the mods and hair etc.) on my desktop and put themm back in the mods/package folder. When i loaded my game none of my hairs were there and my mods didnt work. I checked to see if the custom content was on, and it was. I even downloaded a new mod and save it in the mods/ packages folder as well and that didnt work either. I manually added the folders there, is that the issue? Will i have to redownload everything?
Advertisement
Moderator
staff: moderator
#2 Old 8th Apr 2010 at 12:28 AM
It appears you have an incomplete or corrupt Framework installation.
  1. Delete the Resource.cfg file from any of the folders you have:
    • C:\Program Files\Electronic Arts\The Sims 3
    • C:\Program Files\Electronic Arts\The Sims 3 World Adventures
    • C:\Program Files\Electronic Arts\The Sims 3 High-End Loft Stuff
  2. Delete the d3dx9_31.dll file from any of the folders you have:
    • C:\Program Files\Electronic Arts\The Sims 3\Game\Bin
    • C:\Program Files\Electronic Arts\The Sims 3 World Adventures\Game\Bin
    • C:\Program Files\Electronic Arts\The Sims 3 High-End Loft Stuff\Game\Bin
  3. Move or Delete the Mods/Packages folders from any of the folders you have:
    • C:\Program Files\Electronic Arts\The Sims 3
    • C:\Program Files\Electronic Arts\The Sims 3 World Adventures
    • C:\Program Files\Electronic Arts\The Sims 3 High-End Loft Stuff
  4. Download, Install, and Run the Framework Installer Tool . Delphy's program will install the Framework for each of the folders you have.
  5. Download Rick's - No Intro Mod
  6. Extract the NoIntro.package to the Mods/Packages folder and test to see if the intro movie plays before the game starts loading. If you have World Adventures and/or High End Loft Stuff you may need to move the nointro.package to the mods/packages folder under WA or HELS for it to show up.
  7. If you don't see the intro movie before the game starts loading, the framework is setup properly and you can add the rest of your .package files to the Mods/Packages folder
Test Subject
Original Poster
#3 Old 8th Apr 2010 at 12:50 AM
OMG!! Thank you thank you thank you!!! It works! Ive been waiting for a response for hours!!
Closed Thread
Back to top

Section jump