Replies: 139 (Who?), Viewed: 202454 times.
Page 5 of 6
Test Subject
#101 Old 11th Jun 2010 at 4:56 PM
link doesn't work for the place holder :"(
Test Subject
#102 Old 22nd Jun 2010 at 12:10 PM
Quote:
Originally Posted by Jackathyn
EDIT2: Yuxi loaded it up on Mediafire.
http://www.mediafire.com/?izjmmdzdx2l


It works fine for me oO
Instructor
DELETED POST
17th Sep 2010 at 10:16 PM
This message has been deleted by sims2ultralover5. Reason: nevermind
Forum Resident
#103 Old 9th Oct 2010 at 7:36 PM Last edited by telefen : 9th Oct 2010 at 7:41 PM. Reason: silved
Default Exelent tutorial
thanks a lot for this very good&easy to follow tutorial HP. i just have a problem with that link to the place holder,it seems it's broken, so, where else I can get your place holder from? thanks very much. Ok nevermind I found it. Thanks anyhow
Test Subject
#104 Old 16th Oct 2010 at 2:48 AM
wait, im comfused.i have the flashing-blue problem, but the package has no SHPE? yes, i am looking under resource trees. i see no SHPE.

wrong package file?

EDIT: i foudn the SHPe, i had wrong mesh file...now, i need the GMDC... i don't see it.
Test Subject
#105 Old 23rd Oct 2010 at 12:18 AM
Okay I am using Windows 7, Managed Direct X is depreciated so I can not get past step 3. I get an error message about installing managed direct X...
Is there another way to do this or can someone with a pre Windows 7 computer help me out?
I really want to use this hat, but if I can't fix it I wont.
Download - please read all instructions before downloading any files!
File Type: zip mesh_bipsouille_chapograndbordplat.zip (56.7 KB, 16 downloads) - View custom content

My Sims 2 Downloads

*Now with Evil Dead & Three Stooges!*
Lab Assistant
#106 Old 16th Nov 2010 at 10:25 AM
i keep having trouble with the flashing accessories, mainly ears, earrings, a belt with a sword and shield for link, and some hats, all objects created for zelda characters. is there something missing in the files or something? i have the CEP and im downloading it again because ive uninstalled the game and installed a new EP recently. its wierd because when i send the sim wearing the items to a mirror, everything is ok. when the same sim is later found outside (when im not playing it), all the items flash. can someone tell me whats going on?
Test Subject
#107 Old 15th Dec 2010 at 12:54 PM
Quote:
Originally Posted by HylianWolf
i keep having trouble with the flashing accessories, mainly ears, earrings, a belt with a sword and shield for link, and some hats, all objects created for zelda characters. is there something missing in the files or something? i have the CEP and im downloading it again because ive uninstalled the game and installed a new EP recently. its wierd because when i send the sim wearing the items to a mirror, everything is ok. when the same sim is later found outside (when im not playing it), all the items flash. can someone tell me whats going on?



HP had said that this was a quick fix for the problem but did not solve it completely. I'm about to give it a try to see if I can fix it! I wish there was a master list of fixed accessory meshes but I have windows 7 and I'm about to give it a try. I'll let you know how I get on!
Test Subject
#108 Old 23rd Dec 2010 at 2:15 PM Last edited by SelinaCat : 23rd Dec 2010 at 2:59 PM.
So, everything was going great until I tried to correct bloom's glove mesh. It doesn't have the right labels, but infact, the labels are different to what the mesh says it needs.

needs: lens and frame,
has: four named "gloves" what the heck am I supposed to do with that?! do I just add the two lens and frame place holders? what am I supposed to do about the whole "glove" label? mer..help! >.<
Mad Poster
#109 Old 31st Mar 2011 at 11:23 PM Last edited by sushigal007 : 1st Apr 2011 at 11:56 PM.
Thank you so much for this tutorial! I've managed to fix some things that had missing parts, hooray. However, I have one small problem - I'm going through all my accessory meshes right now, checking for missing bits, and I have a set of bunny ears I already know flash blue. However, the SHPE and GMDC only show frames. It doesn't seem to be looking for lens or rims or anything else I would expect to be mentioned. Will it hurt the mesh if go ahead and add a placeholder for lens anyway?

ETA: OK, this is weird. I went and fixed all the meshes I could find, and left the ears alone. I added just accessory meshes and their recolours to AnyGame to test them, and it's just one recolour of the bunny ears that flash blue, the rest seem fine.
#110 Old 8th May 2011 at 5:53 PM
Do they flash in the Sims 3?
Banned
DELETED POST
19th May 2011 at 6:09 AM
This message has been deleted by HystericalParoxysm.
Sockpuppet
#111 Old 21st May 2011 at 1:26 PM
If you want to fix those blue flashing accesoires you best delete the link to the missing meshgroups
They are located in a outfit/accesoire's propertyset(not the meshfile)
Click the file in the resource list and go to the CDF editor(plugin view)
At the bottom you find
numoverrides
override0shape
override0subset
override0resourcekeyidx

Delete the 3 override lines for the missing meshgroup and update the numoverrides
This is the correct way to do this but since you have to do this for every recolor it can be alot work
Also accesoires often have diffrent ages/genders wich all need to be updated.

this is very time consuming so you be better of by simply using a placeholder in the gmdc file

Another problem that can occur when deleting the overrides is that if the override you want to delete is listed above the ones you want to keep the order(linking) to the 3D ID reference files can be messed up
If each subset uses the same textures and material settings this aint a problem but some(like glasses) have diffrent settings
In other words:
If the lenses for instance are listed above the frame(in a glasses file) and you delete its overrides the subset of the frame will use the settings of the lenses(wich are transparant and often have no texturefile attached....you dont want that)
you then have to relink those again, another time consuming procedure...

Use a placeholder
Lab Assistant
#112 Old 13th Jun 2011 at 7:28 AM Last edited by TheMuseSway : 14th Jun 2011 at 3:08 AM. Reason: Mistake
-sigh- I still in love with LaPinks/icedmango old glasses. I found some of the original files from the graveyard. Maybe sometime soon I can try to fix them. THough I'm not good with SimPE. Ooops mistake it's LaPink meshes are from XMsims. I'm surprised she has not fixed them yet.
Field Researcher
#113 Old 14th Jun 2011 at 4:13 AM
I am having the same problem and SelinaCat. I was trying to fix bloom's glove mesh as well but they all say glove! What am I supposed to do? I absolutely adore this mesh but the flashing blue is driving me bonkers!

Playing since 2004.
“Marsh's Sim Shit” —Sims, challenges/legacies, stories, lots, and edits (updated March 2020)
Test Subject
#114 Old 11th Jul 2011 at 7:09 PM
placeholder.obj still does not work.!
Test Subject
#115 Old 14th Jul 2011 at 11:34 PM
The link for the object file doesn't work. Is the site down or something?
Test Subject
#116 Old 14th Jul 2011 at 11:43 PM
Quote:
Originally Posted by Athena*Onyx
That's a text document. What do I have to do to make it rar?

You have to save the file instead of opening it with the notepad.
Lab Assistant
#117 Old 23rd Aug 2011 at 1:05 PM
Quote:
Originally Posted by VampireDiaries
The link for the object file doesn't work. Is the site down or something?


Where is the link to download this file?
Sesquipedalian Pisciform
retired moderator
#118 Old 23rd Aug 2011 at 1:09 PM Last edited by leesester : 17th Oct 2011 at 9:01 AM.
http://www.modthesims.info/showpost...72&postcount=97

I have also updated the first post with a file link to MYP.

More downloads by Leesester, BoilingOil and others at Leefish.nl | My Stuff at Leefish.nl | LeeFish RSS | Sims4 News Blog | TumblinLeefish
Lab Assistant
#119 Old 17th Oct 2011 at 7:25 AM
Default Not sure what to do.
I've been fixing a few accessories tonight when I finally came to Peggy's beautiful feathered masks http://peggyzone.com/ObjectDetail.html?id=003161 This is what I found when I went to fix it. There are 20 Peggy files, not all are checked, and 1 hair file that isn't even listed under the SHPE files.



What should I do? Add as many replacement packages for 'lens' and 'hair' as the 'Peggy' files, or just add 'lens' files?

"We are begging for a reflection from a shuttered heart, to find and chase us over the edge"---H.I.M--In Venere Veritas
Test Subject
#120 Old 14th Nov 2011 at 5:28 PM
Hi!! I tried everything to fix the problem with this accessory: http://www.digitalperversion.net/ga...p?topic=17620.0

I follow step-by-step this tutorial, but I got nothing, it is still blue in the game. I'd like someone could help because I don't know what to do. Please help me. Thanks in advance.
Top Secret Researcher
#121 Old 12th Dec 2011 at 11:12 AM
Hi there. Thank you so much for the tutorial, i already fixed a lot of accessories with this tutorial and it worked, with the exception of a few files...
This are the files are still flashing blue:
- Zebra heart necklace by amandaskeefer, it's here: http://modthesims.info/download.php?t=245579
- Rose's earrings Roseaccessories_067, it's here: http://www.rosesims2.net/ (under accessories page 15)
- Rose's choker Roseaccessories_0061, it's here: http://www.rosesims2.net/ (under accessories page 13)
- Vxen 3dlashes, it's here: http://files.sims2graveyard.com/ind...%2Faccessories/

Can someone please help me fix this, or leting me know with it is still flashing blue.
Test Subject
#122 Old 5th Feb 2012 at 9:58 PM
Thankyou for the help
Lab Assistant
#123 Old 10th Mar 2012 at 9:04 PM
Well, this won't work. I'm trying to fix this cochlear implant and I can't find the Shape thing in Step B... :/
Test Subject
#124 Old 9th Apr 2012 at 1:46 PM
thanks HP that helps alot
Lab Assistant
#125 Old 6th Jun 2012 at 9:12 AM
This thread is worth keeping alive with all the combo packs of the sims 2 available today. Thanks for this. Easy to do and really helps.
Page 5 of 6
Back to top