Replies: 211 (Who?), Viewed: 142039 times.
Page 9 of 9
Lab Assistant
#201 Old 25th Apr 2021 at 2:10 AM
Quote:
Originally Posted by CmarNYC
Version 0.6.0 FINALLY uploaded, with LRLE support and several resources updated.
Huge thank you Cmar!
Test Subject
#202 Old 24th May 2021 at 10:55 PM
hi, i can't preview any files. this shows on the side: https://i.gyazo.com/eef7e9070ed1005...ff8cfb4986e.png and when i try to export, it says "s4pe error reading resource".
Ms. Byte
Original Poster
#203 Old 25th May 2021 at 10:59 AM
Quote:
Originally Posted by beelzebul
hi, i can't preview any files. this shows on the side: https://i.gyazo.com/eef7e9070ed1005...ff8cfb4986e.png and when i try to export, it says "s4pe error reading resource".


Extract the files with 7-Zip. You can also try adding the s4pe folder to exceptions in your antivirus.

Please do not PM me with mod, tutorial, or general modding questions or problems; post them in the thread for the mod or tutorial or post them in the appropriate forum.

Visit my blogs for other Sims content:
Online Sims - general mods for Sims 3
Offline Sims - adult mods for Sims 3 and Sims 4
Lab Assistant
#204 Old 25th May 2021 at 2:59 PM
Hello Cmar! First of all, this tool is amaazing, thank you so much for making it; I use it a lot!

Secondly, would it be possible sometime to add the ability to copy the data grid/sound events and censors from one clip animation to another (perhaps by right-clicking a clip and seeing the option right under the Copy Resource Key option, and then also have a Paste To option for choosing a target clip animation)? This would save me tons of time! Whether it's possible or you're even interested or not, I appreciate you reading and it's no rush or pressure to do it. Thanks again for S4PE!

Hi guys! I'm Etheria and I make mods, most notably Etheria's Romance Overhaul (ERO). Check out more info here!
http://etheriamods.com/
https://www.patreon.com/etheria
https://discord.gg/E89nFDv
https://twitter.com/EtheriaMods
Ms. Byte
Original Poster
#205 Old 25th May 2021 at 3:45 PM
Quote:
Originally Posted by Etheria
Hello Cmar! First of all, this tool is amaazing, thank you so much for making it; I use it a lot!

Secondly, would it be possible sometime to add the ability to copy the data grid/sound events and censors from one clip animation to another (perhaps by right-clicking a clip and seeing the option right under the Copy Resource Key option, and then also have a Paste To option for choosing a target clip animation)? This would save me tons of time! Whether it's possible or you're even interested or not, I appreciate you reading and it's no rush or pressure to do it. Thanks again for S4PE!


Thank you!

I'm sorry, but the kind of modification you're describing isn't the function of s4pe, which is meant to display and allow creation and modification of single resources. It's a package explorer and editor, not a modding tool outside of what can be done by modifying single resources.

What you want is an animation tool. Does Sims 4 Studio not do this? If you could explain in more detail what you want to do, I'll consider making a simple standalone tool.

Please do not PM me with mod, tutorial, or general modding questions or problems; post them in the thread for the mod or tutorial or post them in the appropriate forum.

Visit my blogs for other Sims content:
Online Sims - general mods for Sims 3
Offline Sims - adult mods for Sims 3 and Sims 4
Test Subject
#206 Old 5th Jul 2021 at 2:51 PM
Hello Ms. Byte! I just started using s4pe and everything was going well, until it stopped working entirely. I had to close out of the program to do something else, and now it won't finish launching for some reason! I downloaded this new release because I was using an older version, but uninstalling the old version and running this program, and also restarting my computer, does not fix it. S4pe will "start" and show the "initializing" box, sometimes one or two of the other loading boxes, close those boxes, and then not... Finish launching. I checked to make sure it wasn't running in the tray or something weird like that, checked my task manager, but I found nothing. I'm sure this is an isolated event with me since I haven't seen anyone else posting about it, but I really need to be able to fix it! To clarify, it was running perfectly fine yesterday morning, no crashes, loading quickly, I even had two s4pe windows open at once to compare information for two packages. But then I closed out of the windows, and now the program refuses to finish booting. I'm not sure where to find a crash log or anything, or I would send that along with this post. Please let me know if there's anything I can do to fix this! It might not even be an s4pe issue, it might be me. Absolutely nothing changed between the time I had it running perfectly and when it didn't want to launch at all (files still in the same location etc.). Thank you for any help you can give me!!
Ms. Byte
Original Poster
#207 Old 5th Jul 2021 at 4:06 PM
Quote:
Originally Posted by eldaYualien
Hello Ms. Byte! I just started using s4pe and everything was going well, until it stopped working entirely. I had to close out of the program to do something else, and now it won't finish launching for some reason! I downloaded this new release because I was using an older version, but uninstalling the old version and running this program, and also restarting my computer, does not fix it. S4pe will "start" and show the "initializing" box, sometimes one or two of the other loading boxes, close those boxes, and then not... Finish launching. I checked to make sure it wasn't running in the tray or something weird like that, checked my task manager, but I found nothing. I'm sure this is an isolated event with me since I haven't seen anyone else posting about it, but I really need to be able to fix it! To clarify, it was running perfectly fine yesterday morning, no crashes, loading quickly, I even had two s4pe windows open at once to compare information for two packages. But then I closed out of the windows, and now the program refuses to finish booting. I'm not sure where to find a crash log or anything, or I would send that along with this post. Please let me know if there's anything I can do to fix this! It might not even be an s4pe issue, it might be me. Absolutely nothing changed between the time I had it running perfectly and when it didn't want to launch at all (files still in the same location etc.). Thank you for any help you can give me!!


I know that feeling of "Why the *&@#% doesn't this work?" You can try making the s4pe folder an exception in your anti-virus, and running it as Administrator. You can also use Event Viewer to examine the system logs as you mentioned - there should be errors in the application log and maybe elsewhere: https://www.dummies.com/computers/o...-in-windows-10/

Please do not PM me with mod, tutorial, or general modding questions or problems; post them in the thread for the mod or tutorial or post them in the appropriate forum.

Visit my blogs for other Sims content:
Online Sims - general mods for Sims 3
Offline Sims - adult mods for Sims 3 and Sims 4
Test Subject
#208 Old 14th Sep 2021 at 10:30 AM
Edit STBL
Hello! I have a problem with S4PE to translate STBL lines. I don't have the "EDIT STBL" function. I have unzipped S4PE with 7zip and tried several versions but the function does not appear . Do you know how I can solve the problem? Thanks
Screenshots
Ms. Byte
Original Poster
#209 Old 14th Sep 2021 at 1:27 PM
Quote:
Originally Posted by Shael
Hello! I have a problem with S4PE to translate STBL lines. I don't have the "EDIT STBL" function. I have unzipped S4PE with 7zip and tried several versions but the function does not appear . Do you know how I can solve the problem? Thanks


You're looking in the wrong place. Click the Grid button on the bottom.
Screenshots

Please do not PM me with mod, tutorial, or general modding questions or problems; post them in the thread for the mod or tutorial or post them in the appropriate forum.

Visit my blogs for other Sims content:
Online Sims - general mods for Sims 3
Offline Sims - adult mods for Sims 3 and Sims 4
Test Subject
#210 Old 14th Sep 2021 at 2:16 PM
Quote:
Originally Posted by CmarNYC
You're looking in the wrong place. Click the Grid button on the bottom.

Thank you for your answer. I know that it is possible to translate by clicking on the "Grid" button but I find it less convenient to translate. Last week I still had the "Edit STBL" option (as in the attached picture). I updated S4PE and since then I don't see the option anymore. That's why I'm surprised. I tested the old versions and I can't find it either. If anyone knows...
Screenshots
Ms. Byte
Original Poster
#211 Old 14th Sep 2021 at 3:10 PM
Quote:
Originally Posted by Shael
Thank you for your answer. I know that it is possible to translate by clicking on the "Grid" button but I find it less convenient to translate. Last week I still had the "Edit STBL" option (as in the attached picture). I updated S4PE and since then I don't see the option anymore. That's why I'm surprised. I tested the old versions and I can't find it either. If anyone knows...


Okay, I see it now in old versions of s4pe. Apparently it was removed, along with some other functions that look like they were inherited from S3PE and are probably no longer useful, sometime between v0.4.1 and v0.4.5, before I took over. s4pe needs an update anyway so I'll see if I can put it back.

Thanks for pointing it out!

Please do not PM me with mod, tutorial, or general modding questions or problems; post them in the thread for the mod or tutorial or post them in the appropriate forum.

Visit my blogs for other Sims content:
Online Sims - general mods for Sims 3
Offline Sims - adult mods for Sims 3 and Sims 4
Test Subject
#212 Old 14th Sep 2021 at 4:10 PM
Quote:
Originally Posted by CmarNYC
Okay, I see it now in old versions of s4pe. Apparently it was removed, along with some other functions that look like they were inherited from S3PE and are probably no longer useful, sometime between v0.4.1 and v0.4.5, before I took over. s4pe needs an update anyway so I'll see if I can put it back.

Thanks for pointing it out!


Oh, yeah!
Thank you for the information about the versions that offer it.
If you can put it back it would be really great! It is used by many translators. I hope you will manage to reinstate it in the next version, I cross my fingers. And thanks a lot !
Page 9 of 9
Back to top