Replies: 4 (Who?), Viewed: 5153 times.
Original Poster
#1 Old 11th Aug 2009 at 12:59 AM
Default How do I fix this?
I'm trying to make a clock in a different shape to the one in the game. I left out the file that I thought was the frame, the one with the two circles in it. This had no effect at all. Even though the clock was big enough to take the size of the hands and bigger than the original clock, well same size but different shape, this is what happened.

What file would the frame and hands be in? I've looked and there are a few files there but I don't know how to even open most of them, eg, stbl

Where have I gone wrong?
#2 Old 11th Aug 2009 at 7:41 AM
Try changing the alphas. There should a dds file that is in black and white or all grays. Change the shape there to match the shape of your new clock.
Original Poster
#3 Old 11th Aug 2009 at 10:56 AM
I did change the alpha, in fact I made a new one and replaced the old one, like it tells you in the tutorial. I saved it as the old one. The alpha for that is actually in the image itself as another channel

There is a file in there called this


I tried to open it but only get binary, also I tried to open in in milkshape and got nothing. I'm thinking the shapes could be coded in and not jiust to do ith the alpha. I need someone to think with me, lol, someone who knows a whole lot more than me.

The other item in there was a grey one with no alpha channel that had the circle shape, I removed that out of the equation altogether and deleted it. I thought that might have been controlling the shape but it didn't have any effect at all, the clock still showed up in game like the above image
#4 Old 11th Aug 2009 at 2:21 PM
You don't open the modl file with Milkshape, you open it with Wes' tools. You drag it onto his tool with the d in it to unpack it. Then you open the file it gives you with Milkshape. Then you close it back up with Wes' tool that has the l in it. You need to read through Wes' threads.
Original Poster
#5 Old 11th Aug 2009 at 3:03 PM
Thank you, I was trying to open it by selecting his tool in milkshape and then adding the file. I must have totally misunderstood. I'll go back to this and give it another go. I really want that clock, lol, and I want to make it myself

Edit* doh! I only had the plugins for milkshape and not the tool. I'm such a dope. Thanks for helping me out, I'll get to work
Back to top