Replies: 3 (Who?), Viewed: 3896 times.
1978 gallons of pancake batter
Original Poster
#1 Old 23rd Nov 2014 at 6:50 PM
Default Weird shading and error when trying to export MODL
I've made a simple end table mesh using Blender and cmo's Blender tools. After hours of cursing and rage-quitting it also somewhat works. The indoor shading is off, though.

The lower triangles are a lot darker than the upper ones. Does anyone know what the cause of that is and how to fix it?

Also I'm unable to export the MODL 00000001 from Blender. Error message below. Did anyone ever get that error and knows how to fix that?


Thanks in advance

If gotcha is all you’ve got, then you’ve got nothing. - Paul Krugman
Advertisement
Test Subject
#2 Old 24th Nov 2014 at 7:49 AM
Is this result after baking your multi or did you make the multi yourself?
1978 gallons of pancake batter
Original Poster
#3 Old 24th Nov 2014 at 1:41 PM
That is the state after baking. But the bad shading is not on the multiplier. So I suppose it's got something to do with the normals?

If gotcha is all you’ve got, then you’ve got nothing. - Paul Krugman
Pettifogging Legalist!
retired moderator
#4 Old 26th Nov 2014 at 2:26 AM
From my very faint recollection of this blender stuff, this MAY be an issue with your UV mapping not being seasoned to taste for the game, which will weird out the normals.

Maybe this age old thingy I wrote back in the blender 2.4something era will help, maybe not: http://www.modthesims.info/showthread.php?t=389933

Stuff for TS2 · TS3 · TS4 | Please do not PM me with technical questions – we have Create forums for that.

In the kingdom of the blind, do as the Romans do.
Back to top