Replies: 7 (Who?), Viewed: 3448 times.
Test Subject
Original Poster
#1 Old 1st Jul 2019 at 4:12 PM Last edited by Wise Owl : 4th Jul 2019 at 3:11 AM. Reason: updated info.
Phoenix In Flight
game required: pets (glitch shows a purple icon not pets icon on painting)
price 10
game patch 1.67.2.024001
catalog location: study/paintings
Screenshots
Download - please read all instructions before downloading any files!
File Type: rar Phoenix In Flight Painting (Nyan Laser Used).rar (563.2 KB, 4 downloads) - View custom content
Description: package
Advertisement
The Plutonite Prosecutor
staff: moderator
#2 Old 1st Jul 2019 at 9:28 PM
it would be nice if you post some images so that we understand more of what you are saying.If possible you can also upload the file so that someone take a look and see how to proffer a solution
The Plutonite Prosecutor
staff: moderator DELETED POST
1st Jul 2019 at 9:34 PM
This message has been deleted by AdonisPluto.
Test Subject
Original Poster
#3 Old 2nd Jul 2019 at 12:51 AM Last edited by Wise Owl : 3rd Jul 2019 at 2:10 AM. Reason: updated info.
Default pic not in game
i tried as you asked. the painting will not show up in game. i used tsr workshop and gimp only. my steps

export overlay in tsr workshop
deleted pic, but not frame
inserted cropped new pic
merge down to 1 layer
flatten image
save
imported to tsr workshop
click done

then frame disappears

cannot see in game.




Quote:
Originally Posted by AdonisPluto
it would be nice if you post some images so that we understand more of what you are saying.If possible you can also upload the file so that someone take a look and see how to proffer a solution
Test Subject
Original Poster
#4 Old 3rd Jul 2019 at 6:51 PM
here is package and tsr pic of object.

description: The phoenix is diving fast for her prey. Kind of a blur because fast movement.
price: 10
painting used: nyan laser.
looking up expansion required
frame 1 of 3
Test Subject
Original Poster
#5 Old 3rd Jul 2019 at 7:06 PM
uploaded pic and package
working on catalog info, expansion used, in game pic.


Quote:
Originally Posted by AdonisPluto
it would be nice if you post some images so that we understand more of what you are saying.If possible you can also upload the file so that someone
take a look and see how to proffer a solution
Virtual gardener
staff: administrator
#6 Old 5th Jul 2019 at 12:53 PM Last edited by Lyralei : 10th Jul 2019 at 3:07 PM. Reason: Fixing imgs
Hi Wise Owl!

It looks like you actually removed the frame bits from the texture. Textures are actually quite important since they show exactly what the object should look like:


Now, imagine this textured mushroom in a sims game, if we decided to remove the bottom bits of the mushroom in our texture/IMG file, then in game, you'd only see the upper part of the mushroom, the rest would be transparent. Thus, a flying mushroom head! So it's always good to keep all existing bits in a texture, especially paintings.

Core of the issue

But, I noticed that all the other textures are deleted (multiplier, specular, mask) except for the overlay. Now, the overlay is of course the texture you'd be editing, but all the other ones are just as important! So it's never really a good practise to remove all textures except for the one you need. So if you remove the multiplier texture, you're actually removing the frame here. So always keep every texture except for the overlay.

Here's a great tutorial on how to succesfully make paintings: https://simpulse.tumblr.com/post/17...tsrw-a-tutorial

I also noticed that the original texture is a bit more sharp and non-blurry at all compared to yours, do you happen to use a compressor or something? Because there is actually a big significant difference, I added a before after so you can see:

Before:



After:

Screenshots
Test Subject
Original Poster
#7 Old 5th Jul 2019 at 11:26 PM
Default ok
no i just used gimp and tsr workshop only. i may need to resize image first was 3000x1688 i scaled it down lost quality. i work on it next few days then reattach updated pics and package. i did not touch mask at all don't know how they got deleted

Quote:
Originally Posted by Lyralei
Hi Wise Owl!

It looks like you actually removed the frame bits from the texture. Textures are actually quite important since they show exactly what the object should look like:


Now, imagine this textured mushroom in a sims game, if we decided to remove the bottom bits of the mushroom in our texture/IMG file, then in game, you'd only see the upper part of the mushroom, the rest would be transparent. Thus, a flying mushroom head! So it's always good to keep all existing bits in a texture, especially paintings.

Core of the issue

But, I noticed that all the other textures are deleted (multiplier, specular, mask) except for the overlay. Now, the overlay is of course the texture you'd be editing, but all the other ones are just as important! So it's never really a good practise to remove all textures except for the one you need. So if you remove the multiplier texture, you're actually removing the frame here. So always keep every texture except for the overlay.

Here's a great tutorial on how to succesfully make paintings: https://simpulse.tumblr.com/post/17...tsrw-a-tutorial

I also noticed that the original texture is a bit more sharp and non-blurry at all compared to yours, do you happen to use a compressor or something? Because there is actually a big significant difference, I added a before after so you can see:

Before:



After:

Virtual gardener
staff: administrator
#8 Old 6th Jul 2019 at 11:51 AM
Hi there!

Allright! It's also okay to attach the images to a new reply, makes it a little easier for people with the same problem to see your process! In case you're wondering how to switch from a regular reply to the advanced mode where you can attach images, just simply click "Go Advanced" and there you go!
Back to top