Replies: 0 (Who?), Viewed: 657 times.
Test Subject
Original Poster
#1 Old 28th Apr 2020 at 6:03 AM
Default Issue Exporting From TSRW To Blender And Then From Blender Back Again
Hello all,

I have just recently started to mod again and get into Blender for the first time. My issue is, I can export .obj files from TSRW V 2.2.70 successfully and import them into Blender V 2.81.16 and it seems to work flawlessly until I try to import again into TSRW. Upon attempting to upload my new modified character mesh, it gives me some generic error which just says "ERROR" and the header on the window reads "Could not import OBJ. Make sure the number of vertices is... (something)... 245.Error". I am just wondering if anyone has ever encountered an error like this before and if so how you solved it. I've researched around and some seem to think it has to do with vertex groups, and grouping the mesh into one object. Tried grouping the mesh into one object, tried following Similicious's advice here:

At this point nothing has worked thus far and it's frustrating to say the least. Got Blender to work with Sims 4 Studio and already made Pre-Sets in Sims 4 soo not entirely sure what's going on. Any help would be appreciated.
Back to top