Replies: 4 (Who?), Viewed: 6139 times.
Test Subject
Original Poster
#1 Old 16th Mar 2011 at 5:54 PM
.Net Framework - which one?!
Hai [:

I'm half way through building an amazing set of retirement apartments (in my humble opinion ) and I'd like to submit them to MTS, but you need to have Clean Installer and have scanned them before doing that.

I've just tried downloading clean installer, but it says something to do with .net framework not being installed on this machine. I have no idea which version of .net I need, whether it be 1.1 or 2.0. I'm on windows XP; can anyone help? :/

Some people are like slinkies. Useless, but awesome fun to push down the stairs.

So theres a sims 3. So What? I'm happy with sims2.
Advertisement
Site Helper
#2 Old 16th Mar 2011 at 7:13 PM Last edited by Mootilda : 16th Mar 2011 at 10:53 PM.
Try installing the one (2.0) which has a link in the Sims2Pack Clean Installer download thread (under Requirements):
http://www.microsoft.com/downloads/...dd-aab15c5e04f5
Test Subject
#3 Old 21st Mar 2011 at 11:19 PM
Default Net framework
Hi,

Just wondering whether I should download .NET framework 2.0 or the latest one .NET framework 4? Does it matter which one?
Site Helper
#4 Old 21st Mar 2011 at 11:46 PM
Usually, later version are compatible with earlier versions. So, version 4 *should* work, but if you have problems, try version 2 before reporting any problems.
Test Subject
#5 Old 22nd Mar 2011 at 10:16 PM
Thanks, will do so
Back to top