Replies: 4 (Who?), Viewed: 7046 times.
Lab Assistant
Original Poster
#1 Old 26th Jul 2009 at 4:26 AM
Default Joints Vanishing - Hair Meshing
So i finished the LOD0 of my hair, and was going to do the LOD1. I used DirectX Tool for reducing the poly count to the half, and i did. But after that the Joints Vanishes! So i cannot do the Bone Assigment.
Advertisement
Test Subject
#2 Old 26th Jul 2009 at 6:03 AM
Same problem.

Fionn
Field Researcher
#3 Old 26th Jul 2009 at 10:14 AM
apparently this can be caused by not having the latest version of milkshape? I saw that posted somewhere

Come have a look at my downloads HERE for Sims 4 downloads.

Feel free to visit my website to check out my list of creations, to get in touch (for a request), or to donate. HERE

(Or here for sims 2 or here for sims 3 downloads.)
world renowned whogivesafuckologist
retired moderator
#4 Old 26th Jul 2009 at 11:53 AM
Ah, yeah, right, sorry, I need to fix that in the tut - was rushing to get it done so Delphy could release his tool.

Reduce each of your LODs and export 'em as OBJs. Then import the original LOD0 and import the LOD1 and fix its comments, assignments, extra data, and make sure its normals are good. I forgot it lost the bone assignments. Sorry 'bout that.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Lab Assistant
Original Poster
#5 Old 26th Jul 2009 at 3:58 PM
Thanks :D
Lab Assistant
DELETED POST
13th Aug 2009 at 5:12 AM Last edited by angieb : 13th Aug 2009 at 12:31 PM.
This message has been deleted by angieb. Reason: No one is going to help obviously
Back to top