Replies: 3 (Who?), Viewed: 136 times.
Original Poster
#1 Old 17th Oct 2021 at 10:24 PM
Default rocket help

I'm right in the middle of the Not so Berry challenge and I am a day away from starting Yellow Gen I finally saved money to get a rocket but I don't know if it's the game or something else preventing me from building the rocket I have tried resetting the rocket pad with MC command center but still nothing PLEASE help I really don't want to quit this challenge because of this
Lab Assistant
#2 Old 17th Oct 2021 at 10:50 PM
Bug reported here, click Me Too and post in the thread to get focus on it; it has a lot of Me Too's though so maybe it'll get fixed, and soon:

The workaround seems to be to get another sim start, and then continue building the rocket - like NPC's on the Geek festival in San Myshuno; there might be other examples in the thread if you read it.
Original Poster
#3 Old 18th Oct 2021 at 3:35 AM
problem solved found a very helpful mod to get around this problem
the mod can be found here
hope this helps others with the same problem
Lab Assistant
#4 Old 18th Oct 2021 at 10:38 AM
Post it in the thread for others to see. Links are not allowed unless by EA's chosen players; but say that it's a simvasion mod, I think that'd be okay.
Back to top