Replies: 139 (Who?), Viewed: 199696 times.
Page 6 of 6
Test Subject
#126 Old 18th Jun 2012 at 9:09 PM
thanks really worked took me seconds to do this

before i looked it up on the net and found someone saying "take the item eg Custom Scarf off and save and quit,restart your computer and reload the game the blue flashing will not happen again"

This did not work so

Thanks
Lab Assistant
#127 Old 28th Jul 2012 at 9:52 AM
Another way to stop the accessories from flashing blue is this: when you're playing the game, unequip them, and then re-equip them. That works for me. : )
world renowned whogivesafuckologist
retired moderator
Original Poster
#128 Old 28th Jul 2012 at 10:18 AM
SimJosh - That's right in the first bit of the first post. The point of this is to fix it so you don't have to do that every time you play the game.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Test Subject
#129 Old 2nd Aug 2012 at 11:11 PM
I have this acessory, (a set of gills) that I got from one of those premade sims downloads, and since it didn't have a package, I used the start new project on Bodyshop, and it doesn't have a SHPE file. What do I do?
Test Subject
#130 Old 7th Aug 2012 at 12:54 AM
This happened to a coffin I recolored and I kind of like the way it looks


Oh and by the way, what on earth do the Increase Awesomeness and Add Bacon buttons do?
Scholar
#131 Old 12th Sep 2012 at 3:04 AM
Thanks this works great!
Lab Assistant
#132 Old 6th Oct 2013 at 3:59 AM
Hi i need help, i have a set of earings, thats has the parts lens rim, frame all correctly and still fleshing blue, what should i do in this case?
Test Subject
#133 Old 14th Apr 2018 at 11:11 PM
Thank you so much!! That was easier than I expected.
Lab Assistant
#134 Old 31st May 2018 at 11:52 PM
Thank you so much for making this tutorial so easy to understand! :D
Lab Assistant
#135 Old 3rd Jun 2018 at 11:51 AM
i may have found an answer to those meshes whose contents look fine, yet the recolours are flashing. because of those instructions (previous page) to remove overrides that aren't in use, i had a look at the accessories instead of the mesh, to see what they thought should be there. and sure enough, they wanted lens, frame AND rim, so i made a little experiment, adding the placeholder rim to the mesh instead of hunting down several dozen non-specifically named accessories. and it worked! i loaded the game, put on a necklace that was flashing yesterday, exited to neighbourhood, came back, went to the market, to the spa, worked out and changed back -- all good . hope this helps others too.

saint_diana, true Ravenclaw, perpetually amused that Galadriel is Arwen's granny
Test Subject
#136 Old 9th Sep 2018 at 10:38 PM
What do i do if there is no SHPE file? I am very new to this all and i don't know what im doing wrong..
Screenshots
Forum Resident
#137 Old 10th Sep 2018 at 5:06 AM Last edited by telefen : 10th Sep 2018 at 5:16 AM. Reason: adding pictures
Quote:
Originally Posted by spammmm
What do i do if there is no SHPE file? I am very new to this all and i don't know what im doing wrong..
First you need to get SimPE version SimPe_0_73_44-QA HERE. Then open the actual mesh of your accessarie like open the folder where you have your accessarie with simpe, there you should see the mesh. Once you click on it and open, you'll see all the mesh parts including the SHPE. Got it if not ask me again. Each custom accessarie can have muliple meshes like for adult and teen and or child maybe. so in that case you'll have to do the procedures which was descriped by HP to each one of the meshes and save.
Screenshots
Mad Poster
#138 Old 10th Sep 2018 at 11:53 AM
@spammmm - If there's no SHPE file, you've opened the recolor file, not the mesh. You only need to fix the mesh file.

Mesh files only have SHPE, CRES, GMND and GMDC resources (and occasionally a "directory of compressed files" if the file has been compressed)
Test Subject
#139 Old 12th Apr 2020 at 5:39 PM
Thank you, this works :-)
Quote:
Originally Posted by st_d
i may have found an answer to those meshes whose contents look fine, yet the recolours are flashing. because of those instructions (previous page) to remove overrides that aren't in use, i had a look at the accessories instead of the mesh, to see what they thought should be there. and sure enough, they wanted lens, frame AND rim, so i made a little experiment, adding the placeholder rim to the mesh instead of hunting down several dozen non-specifically named accessories. and it worked! i loaded the game, put on a necklace that was flashing yesterday, exited to neighbourhood, came back, went to the market, to the spa, worked out and changed back -- all good . hope this helps others too.


Thank you HystericalParoxysm for the original tutorial and additional thank yous to st_d for the above which gave me the final piece of the puzzle - together you have BOTH solved my flashing blue accessories problem permanently - no more unequipping and reequipping etc. You guys are geniuses
Mad Poster
#140 Old 12th Apr 2020 at 6:20 PM Last edited by simmer22 : 2nd Nov 2020 at 1:12 AM.
I haven't tested this out, but another simmer has - you can remove the Lens and Rim groups from the Mesh Overlay (according to proper rules on how to remove groups from Mesh Overlay or PropertySet resources) so there's only the Frame group left, which would also stop the accessory from flashing blue. (Edit: Same method Bloom mentioned a couple pages back)

The blue-flashing most likely happens because the recolor file can't find the Lens (and Rim) groups from the Mesh Overlay in the mesh file. When you remove the references in the Mesh Overlay, the file no longer looks for those mesh groups and has no reason to flash blue.

Rented-Space has a tutorial on how to add groups here: https://rented-space.tumblr.com/pos...groups-in-simpe
(you'll have to reverse-engineer it to remove groups, and possibly make a new recolor file to work with).

EDIT:
I've tested the PropertySet method and it seems to work (as in removing the Lens lines and making a new recolor so Bodyshop properly removes the resources the file no longer needs), but oddly I sometimes get blue accessories in Bodyshop sim previews after making sims and then going in and out a few times (haven't tested ingame yet). I don't know why it happens, but I'm planning to test if it happens ingame, too. I'm wondering if it has to do with not removing the Lens references in the other Mesh resources (they're all gone from the GMDC and recolor files). I haven't bothered doing it because it's not seemed necessary (I used to, but it didn't seem to make a difference when I kept the lens group). Could be the Lens (and rim - I never use those glasses as a base) reference needs to be removed from the SHPE and GMND.
Page 6 of 6
Back to top