Replies: 3 (Who?), Viewed: 1464 times.
Lab Assistant
Original Poster
#1 Old 11th Mar 2019 at 3:34 PM
Default Broken Boundaries And DR Paint
So, i posted the following problems in another thread, but i can't find it anymore... ehm. i love the mod the sims community, but sometimes i get lost in the forums, because there are so many topics and units ( is it the right word?) xD
So I post it here, too. I hope it's not mean or something.

Hello guys, i know this topic is very old, but i've got the same problem. I've got a medium map and all boundaries are broken ): first, i deleted the create a world folder, so a new one appeared and i copied my world into it. then i exported the height map into a totally new world (just the height map, nothing else). and even though it was a new folder and a new world without any paint, the boundaries stayed broken. I don't know what to do anymore. Maybe someone has some advises for me? ):

and another problem ):
I want to replace the 4 default terrain paints with custom ones or from other EPs. I found this tutorial, scrolling a bit down: Creating Your Own Terrain Paints
http://simswiki.info/wiki.php?title...Suck_-_Painting
I tried following the steps. I opened the original grass paint (let's call it A) in gimp with the dds plugin. then I opened the other terrain paint (B) i want to use as default, in gimp too. so they are both loaded "next to each other" (i am so sorry for my english, i hope you can understand *facepalm* ). then i copied B into A, it seemed to work in gimp. then i deleted B. Now i got trouble.
In step 3 i have to "Go to File > Save As and select .dds from the Format dropdown menu" - BUT there is no dropdown menu. i just can "save as" and that's it. No menu at all.
So, every step after that i couldn't do either. so no saving, I directly exported as dds, put it into the caw folder where it belonged and started caw. it recognised my default replacement, because the green went to the darker colour i wanted to... but the texture looked horrible. I don't know the english word, but it looked like millions of green ants xD no nice texture, but like these "ants" you got on TV when the programs ended in the evening (yes, old times^^) but just green.
Has anyone an idea or a solution?

i hope you all have a nice monday <3
Advertisement
Site Helper
#2 Old 11th Mar 2019 at 6:30 PM
http://www.modthesims.info/showthread.php?t=478610

I believe that is where your first post is. And it's probably a better place for it.
(I tend to subscribe to any thread that I want to be able to find again. Then, under User Tools, I can go to Subscribed Threads the next time I log in and have a link to the thread rather than having to hunt all over for it. I agree this place is so big that it's easy to become hopelessly lost, even with the Site Map.)

I apologize that I can't help with the problem, but I've never been able to run CAW.

I am Ghost. My husband is sidneydoj. I post, he downloads, and I wanted to keep my post count.
Group for Avatar Makers* Funny Stories *2017 Yearbook
Lab Assistant
Original Poster
#3 Old 11th Mar 2019 at 6:55 PM Last edited by Fluse : 11th Mar 2019 at 10:54 PM.
Thank you for the link i still have to learn how to use the internet. today i learned how to change the profile picture ^^
maybe someone else can help with my height map and texture problem (:


HUGE EDIT:
1) Caw Problem
It seems like i solved the problem with the boundaries! I took the "wrong" height. I recognised that every mountain/river map in the height map folder is at least a map of 200.
For my medium map i took only 100, because i didn't know better... i had a deep ocean and some mountains which looked nice but i think this literally ripped my world apart.
When I imported my blank 100 map into a new 200 map, there were no broken boundaries, but of course the ocean level - and basically everthing else - were too high or to low.
I haven't tried to import all my texture layers yet, as I assume it won't match with the terrain anymore. Maybe i'll do it tomorrow. It's sad, that I probably can't save this world without putting as much effort and time in it as I already did, but i am so relieved, that I found the cause. That will surely help building a new one (:
CAW is such a mean tool ^^ do one mistake and everything's f***ed up.

2) Default Texture
You need to pay attention to the mipmaps! I deleted them all. then I clicked on "export as" (i didn't save or renamed anything at all) and selected dds and clicked export.
After that another box opened. I changed following things:
Compression: BC3/DXT5
Mipmaps: Generate mipmaps
I left the rest as it was. I replaced the original ea texture and that's it. It looks perfectly fine now (:


I replied only in this thread not in the other i lost earlier^^ should I post there too? I don't wanna spam.
Lab Assistant
Original Poster
#4 Old 14th Mar 2019 at 12:51 AM
Soooo, one of my boundaries is broken again, even though I took a 300 map. But I noticed, that the smooth-roads-tool breaks the boundaries, too. Maybe that's it...
First, it looked like my height map wasn't big enough, but after i noticed those lines again (but only one border from one chunk), after i used the smooth-roads-tool, i am pretty sure that this tool is bugged...
Back to top