Replies: 14 (Who?), Viewed: 16439 times.
Test Subject
Original Poster
#1 Old 22nd Oct 2013 at 6:18 PM
Into The Future portal not working?
Okay so this is to the people who have Into The Future. When my sims are inspecting the portal, nothing happens, it glows, but there is no guy from the future appearing or anything. I waited for 15 sim-hours. I updated my mods. Any ideas?
Advertisement
Top Secret Researcher
#2 Old 22nd Oct 2013 at 6:19 PM
Perhaps it is the mods you are using ?

Have you tried the portal with no mods installed at all ?

NRaas Industries: Sims 3 Mods for the Discerning Player, hosted by The Wikispaces.
Test Subject
Original Poster
#3 Old 22nd Oct 2013 at 6:20 PM
Quote:
Originally Posted by twallan
Perhaps it is the mods you are using ?

Have you tried the portal with no mods installed at all ?

Yes, and I only use your (great) mods, and I deleted the ones which haven't been updated yet so I really don't know what's the case here.
Lab Assistant
#4 Old 23rd Oct 2013 at 4:16 PM
Have you updated your game?
Test Subject
#5 Old 23rd Oct 2013 at 6:58 PM
I had the same issue and it turned out that the error only occurred in my old saves, which were probably corrupted by the update, after creating a new save it worked out at once.
Forum Resident
#6 Old 25th Oct 2013 at 5:09 PM
I was having the same problem, until i traced back and found out that a mod for instant skill from gesimz was bugging it out. I have a few downloads, worlds and 2 mods from Twallan. All of that worked fine. Tested with all of that and without. And only the Instant skill and everytime it made my seem "freeze" staring and the Travel man freeze on the corner. When that file taken and deleted chache.. works like a charm. So in conclusion, maybe that one or some Skill mod related.
Lab Assistant
#7 Old 25th Oct 2013 at 5:18 PM
^^^
Want to add emphasis to the above poster's recommendation to delete all cache files after you have updated/removed mods.
Test Subject
#8 Old 27th Oct 2013 at 6:35 AM
I have the same problem as you, all of my mods are updated or deleted if they cant be updated, my sim freezes everytime and the man never appears! I'm really annoyed because this cost me a lot of money, and I dont want to have to delete all of my custom content to play it :/ I have tried the ultimate fix as well, did nothing, and deleted all of my .cache files, still doesnt work.
Forum Resident
#9 Old 28th Oct 2013 at 6:35 AM
Quote:
Originally Posted by jessnik
I have the same problem as you, all of my mods are updated or deleted if they cant be updated, my sim freezes everytime and the man never appears! I'm really annoyed because this cost me a lot of money, and I dont want to have to delete all of my custom content to play it :/ I have tried the ultimate fix as well, did nothing, and deleted all of my .cache files, still doesnt work.


This is my suggestion. Take all the custom content (aka downloads folder) to a new one in the desktop. Then, the same with mods. AFTER that, delete all the cache files AND the file from within the DCBackup folder and DCCache folder. And tell me if that helped.

if that solved it, then you have to test every mod (they tend to be that.. not the downloads) to check if something is bugging the game. Remember to delete all of the above AGAIN after adding each file for test.
Lab Assistant
#10 Old 9th Nov 2013 at 2:06 AM
Default I have a similar problem , my sims will not inspect the portal
Quote:
Originally Posted by JadeJoy00
^^^
Want to add emphasis to the above poster's recommendation to delete all cache files after you have updated/removed mods.


I have deleted all my cache files as suggested here but now one of my sims babies has lost the long blonde hair I gave him.
Also my sims will not inspect the portal when I tell them, so I have not got any into Oasis Landing yet.
I tried going into Oasis Landing to Edit Town but when I placed a sim family there on a new lot I could not play them or any family.
One Minute Ninja'd
#11 Old 9th Nov 2013 at 3:59 AM
Quote:
Originally Posted by missgothika
This is my suggestion. Take all the custom content (aka downloads folder) to a new one in the desktop. Then, the same with mods. AFTER that, delete all the cache files AND the file from within the DCBackup folder and DCCache folder. And tell me if that helped.


Err, one point. If you have any premium content from the Store in your game that has any game play/moodlet stuff associated with it (such as, but not limited to, the changing table or the swing, are just examples of the types of content I mean), do not delete the ccmerged file in the DCBackup folder. Doing so will disable all those premium content moodlets.

Also, the contents of your Downloads folder, once installed via the Launcher, no longer are used by the game in any manner. My personal approach to handling the S3P's that are in the Downloads folder after installation is to place them into a backup folder I keep of all my installed content, in case my DCCache folder ever gets corrupted, and I need to reinstall all my downloaded S3P content again. Leaving them in your Downloads folder after installation will not adversely affect game play, but will make it a bitch to install new content when you have to sort through the Launcher to see what actually needs to be installed, which is why some people just delete the files after installation. I personally feel safer having them backed up should I ever need to reinstall them, as, with 20 to 25 GB of stuff, have no desire trying to locate and re-download all that crap if I ever needed it again down the road.

Also, if you are going to remove the DDcache contents for testing purposes, unless you have all those items backed up, and don't mind reinstalling them, I would simply move the folder to your desktop for testing purposes, rather than actually deleting all those files. I use the same approach with my mods folder during patching and testing. Just throw it on the desktop and return it to the Documents/EA folder when I'm ready to reintroduce my package files to the game..
Forum Resident
#12 Old 9th Nov 2013 at 5:03 AM
Quote:
Originally Posted by eskie227
if you are going to remove the DDcache contents for testing purposes, unless you have all those items backed up, and don't mind reinstalling them, I would simply move the folder to your desktop for testing purposes, rather than actually deleting all those files. I use the same approach with my mods folder during patching and testing. Just throw it on the desktop and return it to the Documents/EA folder when I'm ready to reintroduce my package files to the game..


Just quoting the last part because i don't want to repeat the post, but i simple agree with everything. i did not know that deleting the merged file would bug store content. i don't have any. Only one or two custom worlds, but anything else. thanks for sharing!
Top Secret Researcher
#13 Old 6th May 2014 at 4:43 PM
If you have problem where a sim can't even inspect a portal... than the problem is with the "elder babysitter" mod! It also does not allow llama mascot to appear in the world and game to be saved when playing in university. I had the problem and it was utterly annoying to solve it as I have too many mods.
Lab Assistant
#14 Old 21st Aug 2014 at 10:52 PM Last edited by nocturna76 : 21st Aug 2014 at 11:23 PM.
Quote:
Originally Posted by mixa97sr
If you have problem where a sim can't even inspect a portal... than the problem is with the "elder babysitter" mod! It also does not allow llama mascot to appear in the world and game to be saved when playing in university. I had the problem and it was utterly annoying to solve it as I have too many mods.


ok, so, i managed to use the portal in the house/town i was playing right after installing into the future, & my sim was runnin around future world for 10-15 mins then the game completely froze up & i had to manually close it, & i've been afraid to even try to go back to future world ever since then, HOWEVER, now i have a new problem, different house, different town, different sim, & my sim occasionally autonoumously inspects the portal, but nothing happens, AND when i try to TELL either of my sims to inspect it, i don't even get any options at all, the portal is completely unclickable...i was wondering if it was because both of my sims are teens, since the 1 who did use it semi-successfully once was an adult, but i have trouble believing that is the problem, & i don't have either of the mods mentioned earlier in this thread, & yes i have tried re-buying it, moving it, & resetting it...someone help, please?
Test Subject
#15 Old 18th Dec 2016 at 1:43 AM
Default wow it worked
Ok, I'm in love with you right now. That was my problem!!
Back to top