Replies: 0 (Who?), Viewed: 1734 times.
Field Researcher
Original Poster
#1 Old 19th Jul 2017 at 5:17 AM Last edited by LeeAlee : 19th Jul 2017 at 8:11 AM.
Default Oasis Landing Residential Lots Problem (Ownable)-Solved
I revised a residential lot in Oasis Landing that was an Ownable Lot. I want it to be a regular residential lot so non-actives can move into it on their own, but it keeps reverting to an Ownable Lot.

Changing the mailbox and trash can doesn't do anything (thinking that EA might have done something wicked with those). Saving the lot to the bin after placing it in another world doesn't fix the problem.

What am I missing here? I want all of the Oasis Landing houses to be regular residential until it's time for my Sim to buy one (then I'll make one house ownable).

Side Note: If I add a new (player-created) house to an empty Ownable Lot after changing the designation to regular, it doesn't convert back to Ownable.
I'm at a loss for what the problem could be.

Update: A little while ago I came across a thread on the officials and found the solution buried in the last comment/response of the thread.
Thank you Mrknowitall526 aka pjsutton!
I'm not in a live game while I'm working on lots, so I had to make a slight change to the instructions.

From Edit Town, change lot to Community, NVA. Save, go back to Live Mode, go back to edit town and change to Residential. It should 'stick' then.

In Edit Town, I changed the lot to Community, NVA. I saved, then changed the lot to Residential. It stuck! I went to the Main Menu, then loaded up the save, it really stuck.

Earlier I tried changing to Community, then back to regular Residential and it didn't work. It seems that saving is the magic dust needed (in my case anyway).

Link to thread:
Back to top