Replies: 3 (Who?), Viewed: 795 times.
Top Secret Researcher
Original Poster
#1 Old 25th Apr 2020 at 10:13 AM
Default Seeking help with slots.
After adding slots to an object cloned from a painting, I discovered I can only place 'Decorative Plants' on the shelf. I have exhausted my very limited knowledge of slots and am now seeking help from experts.

Slot File (SLOT) - Screenshot001
Added the container and changed the numbers (to match an end table)

Text List (STR#) - Screenshot002
Cloned the object models.
Renamed it to Model - Bones
Changed the Instance to 0X00000090 in Resource
Added the line and gave it a name in Plugin View

Resource Node (Cres) - Screenshots003 - 006
Added the cObjectGraphNode: trans=0.00; 0.00; 0.00 rot=0.00; 0.00; 0.00 ect.
Changed the name in cObjectGraphNode
Changed the numbers in Translation:
Added the Child Nodes in 'Practical'
Screenshots

Whenever you see a "Say Thanks" button show the creator you appreciate their work...click on it.
You can also find more of my work at Leefish and Plumb Bob Keep
Advertisement
Former Hamster
retired moderator
#2 Old 25th Apr 2020 at 10:59 AM Last edited by mustluvcatz : 25th Apr 2020 at 7:40 PM.
In the text lists/Model - Bones, the first 2 lines should be empty BUT your added slots seem to work for you so...

Try changing the 2 to an 8 in the I7 field in the SLOT.

EDIT: if changing the 2 to an 8 doesn't solve the problem - if you can find the support strength line in the BHAV, if it's set to 3 try changing that to 5.
Top Secret Researcher
Original Poster
#3 Old 26th Apr 2020 at 4:30 AM
@mustluvcatz - I tried changing I7 to an 8 but it didn't work. I took a look at the BHAV, couldn't figure out how to change it so added a BHAV, it's working perfectly now. Thank you and a big hug for saving my sanity.
Screenshots

Whenever you see a "Say Thanks" button show the creator you appreciate their work...click on it.
You can also find more of my work at Leefish and Plumb Bob Keep
Former Hamster
retired moderator
#4 Old 26th Apr 2020 at 6:47 AM
Awesome. I hate that I've no way to look at anything in SimPE right now. Good to know I can remember enough to at least help a bit!
Test Subject
DELETED POST
4th May 2020 at 1:57 PM
This message has been deleted by HugeLunatic. Reason: not relavent
Back to top