Replies: 90 (Who?), Viewed: 86728 times.
Page 2 of 4
Top Secret Researcher
#26 Old 29th Jul 2007 at 5:18 PM
Thanks so much for explaining that to me and for fixing them Numenor, it is so great to know for the next time.

:-))

You will find my older and newest creations here
Scholar
#27 Old 30th Jul 2007 at 9:40 PM
Quote:
Originally Posted by IgnorantBliss
Sorry about the typo, I have fixed it. It was wrong in the text and correct on the image. No need to get mad about it, though .


The typo is still in the PDF file. I noticed that the hard way. :P
I got it working after a lot banging my head against the wall and wondering what I was doing wrong (especially since I almost got it right yesterday). Turns out I didn't pick the best object to start with: two subsets and a dirty state to deal with.

"Even the computer industry failed to see the importance of the Internet, but that's not saying much. Let's face it, the computer industry failed to see that the century would end." - Douglas Adams
world renowned whogivesafuckologist
retired moderator
#28 Old 14th Sep 2007 at 10:02 AM
Many thanks to you for this, IgnorantBliss. I finally got around to doing something with this technique and after a couple false starts, I got it working perfectly. Your efforts to put this together are greatly appreciated.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Top Secret Researcher
#29 Old 28th Sep 2007 at 7:02 PM
Hi IB :-)

How does the repository technique work with beds? Cause my bed frame works in the slave but the beddings options don't appear at all.Do they need linking to the colonial bed maybe?
Thanks in advance

You will find my older and newest creations here
The ModFather
retired moderator
#30 Old 28th Sep 2007 at 7:47 PM
Yes, the bedding must always be linked to the colonial double bed.
The game handles perfectly TWO different links in the tsMaterialsMeshName block. SimPE might have some problems when creating recolours for such objects (usually it works fine, anyway); but in any case, users never create a recolour package for the frame AND the bedding at the same time. So, the solution is to recolour the master bed for the frame OR the colonial bed for the beddings.

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Top Secret Researcher
#31 Old 28th Sep 2007 at 7:50 PM Last edited by corvidophile2 : 29th Sep 2007 at 3:55 AM.
Great Numenor ,this is what i was trying right now, thanks!

(and it worked ;-) )

You will find my older and newest creations here
Lab Assistant
#32 Old 21st Jan 2008 at 12:13 PM Last edited by Numenor : 9th Feb 2008 at 10:26 PM. Reason: Merged posts: 1873075, 1885620
I tried this and OMG a new world is opening to me !! Thanks so much for this tutorial! It's really easy to follow and very well explained

This is such a great tutorial! Thanks bunches for taking the time to make it, it is of such great use in the battle against bursting download folders


edit: in my enthousiasm I didn't noticed I had posted once allready
Lab Assistant
#33 Old 4th Apr 2008 at 4:33 AM
I tried this with a door, and am now under the impression that when cleaning out the unused MMAT, TXMT, and TXTR resources, one should be careful to leave the relevant "wallmask" ones in place, lest one end up with a door that does not correctly create a hole in the wall when placed. (Just out of curiosity: presumably, somewhere in the cloned door lurks the actual pointers to the wall masks needed for things to work as expected. The wallmask TXMT resources point to the TXTR resources they need-- but what is pointing to the TXMT resources?)
Lab Assistant
#34 Old 17th Apr 2008 at 12:07 AM
I hope someone can help me... I am getting nothing under the "Content" tab other than "blocklist", "filename" and "fix TGI". There are no tabs at all under "Content", which contradicts the two tutorials I know of on doing this. I am using the most recent SimPE, which I believe is 0.66 so perhaps things are set up differently now. So I'm stuck on the part just after I have re-imported my edited mesh back into the object file.

Would anyone be able to advise me, please, where else I might find the list of components for the Geometric Data Container? Thank you.
Part-time Hermit
Original Poster
#35 Old 18th Apr 2008 at 8:05 PM
Ambeon, which object are you trying to clone, and with what kind of cloning settings?
Lab Assistant
#36 Old 19th Apr 2008 at 2:00 AM
Oh, thank you for your reply. I was stuck on a part in yours and another tutorial on the subject but the problem was on my end. It was pointed out to me in another thread that it was because I didn't have Managed DirectX updated. I was getting the prompt constantly reminding me whenever I made objects, but it had never stopped me from accomplishing it successfully in the past, so I guess I didn't realize it was actually a problem now. Thank you for your time, not to mention the tutorial. Now maybe I can actually finish it.
Lab Assistant
#37 Old 19th Apr 2008 at 8:16 PM
Well, poop. I guess I am still having issues. I followed the rest of the tutorial (thank you again) to the best of my ability and, actually, it worked but, in fact, it seems to have worked a little too well. I seem to have entirely replaced/overridden the original Maxis object. It's the Pleasant Daydreams ceiling lamp. I can tell by the name and the mesh and the fact that the original is no longer anywhere in my catalogue that this must be the case. It does, however, now possess the same recolor options the original had, including a custom one I made for it, myself, before I decided to remake the mesh in a new object. Can anyone suggest where I might have gone wrong, please? Thanks again.
Lab Assistant
#38 Old 1st May 2008 at 12:28 AM
I'm sure there must be someone who knows what to do about the problem I mentioned above. Could someone take a look and help me with it, please? Thanks.
Retired Duck
retired moderator
#39 Old 1st May 2008 at 1:33 AM
Ambeon - If you've followed the tutorial and your object isn't working the way you'd expect, you really need to post the package so we can take a look at it.
Test Subject
#40 Old 7th Jul 2008 at 2:44 AM
this is an excellent tutorial, thank you very much :D
Test Subject
#41 Old 7th Jul 2008 at 8:15 AM
Could someone please tell me if it is 100% neccessary to do the bumpmapping part of the tutorial. I skipped that part and all my recolours were invisible. i will try and do it over again and see what happens this time round. but if someone could answer this I would be very thankful
Test Subject
#42 Old 7th Jul 2008 at 11:07 PM
I dont know how to get the SimPE thing. and I dont think i have enough space on my computer. Just if anyone knows how just come to http://www.youtube.com/iSim96. Leave a comment on where to go and what to do. Anyways, PLZ help, I BEG OF YOU!

XxMirandaxX
Test Subject
#43 Old 9th Jul 2008 at 3:41 AM
I tried again, and it is still invisible. I think I will wait until someone replies to my question
Test Subject
#44 Old 13th Jul 2008 at 2:51 AM
since nobody answered this, I tried making it again. But it was a big mess again, this time round I had only the blue bedding showing and not all the beddings in my game. And the blue bedding was cut in half. Could somebody please advice me what to do.
Test Subject
#45 Old 17th Jul 2008 at 2:53 AM
could someone please help me
Test Subject
#46 Old 22nd Jul 2008 at 12:35 AM
This is redicilous Where is the so called help?
Lab Assistant
#47 Old 2nd Aug 2008 at 10:25 PM
Quote:
Originally Posted by mcrudd
Could someone please tell me if it is 100% neccessary to do the bumpmapping part of the tutorial. I skipped that part and all my recolours were invisible. i will try and do it over again and see what happens this time round. but if someone could answer this I would be very thankful


If you're speaking about the UV mapping portion of the tutorial, and you've created a new mesh - then yes, the UV mapping is essential. If you're UV coordinates are somewhere off the map of the Maxis master object texture, then you're recolors are going to show that 'off the map' portion. I'm guessing that's why in your later post you have only half a bedding. I'm brand new to linking objects to the bedding myself, but if you're careful and follow the instructions completely, including the detailed UV mapping instructions in the Start to Finish tutorial here:
http://www.modthesims2.com/showthread.php?t=104795

You should have a better outcome. I personally have had many complete start-overs before I got the hang of all of it.

Hope this helped a little! Please don't cry!
#48 Old 29th Dec 2008 at 10:07 PM
This is a bit much to take in all at once. Can anyone simplify it for the process of removing as much as possible from a clone with no changes to either the mesh or texture? If possible, I`d like to "borrow" the original mesh as well as the texture, and as much else as I can "borrow" successfully. If I remember correctly, I had to "Create Stand-Alone Object" in order to get it to clone successfully at all, and I`d like to delete as much as possible from the package. My object was last posted in Tutorial: Making Your First Custom BHAV.

This Space Intentionally Left Blank
Slippery When Wet
#49 Old 30th Dec 2008 at 1:27 AM
You only need the STR# file 'Model names'. Change the string on line 1 to the orig EA mesh name.
And an MMAT. Change the cloned references back to the orig EA ones, update the GUID, and default to true.
The ModFather
retired moderator
#50 Old 30th Dec 2008 at 1:48 AM
..and after you've done what Tunaisafish suggested, you can safely delete all the resources in group 0x1C050000, because they are now useless.

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Page 2 of 4
Back to top