Replies: 28 (Who?), Viewed: 28193 times.
Page 2 of 2
Field Researcher
#26 Old 18th May 2014 at 7:33 PM
Sorry to resurrect, but it doesn't work for me either. I drag the file onto the .batch and the .batch file just disappears, closing and EIG never opens. I do have the "Go Social" version of Sims 3 according to Origin (I bought Sims 3+Supernatural).
Test Subject
#27 Old 19th Jun 2014 at 2:08 AM
I have tried everything to open edit in game... My games are all updated, Default.ini reads: compat.version 24 and world builder version 21 for both Base game and CAW. I've removed all cache files and mods folder. I even tried to open the Sunset Valley Lite world (without any changes) with the EIG.bat ... the Sims opening screen starts for 5 seconds and the box pops up when it stops. The info in the XCPT file that turns up in the Sims folder says:

[Exception info]
date: 2014-06-18
time: 19.30.03
type: ACCESS_VIOLATION writing address 0x00000000
address: 0x00e99bb0 "C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3W.exe":0x0001:0x00a98bb0

and

[Instruction data]
00e99b30 => DasmX86Dll.dll not found.

Is there anything else that I can do?
Test Subject
#28 Old 11th Nov 2014 at 10:10 PM
This doesn't work for me at all. I drag the world, and it closes but EIG isn't opened.
Test Subject
#29 Old 21st Nov 2014 at 4:49 PM
Default Confused
So, i dragged the World I wanted EIG to open, and once I did that nothing happen...the application just exited out..
Page 2 of 2
Back to top