Replies: 25 (Who?), Viewed: 33385 times.
Page 1 of 2
Forum Resident
Original Poster
#1 Old 5th Jun 2013 at 9:48 AM Last edited by auntielynds : 26th May 2014 at 5:10 AM.
Default Dragon Valley Textures, Roads, Height Map, INI & Color Ramps
Dragon Valley Textures, Roads, Height Map, INI & Color Ramps



Textures:



Roads:




Height Map:




The Distant Terrain is available at Cawster

Distant Terrain Placement: Dragon Valley
Position X 828.306152
Position Y 211.6037
Position Z 462.3634

Position X 0
Position Y 0
Position Z 0

Ini & Color Ramps:
I've made a second set renamed for the config folder
Screenshots
Download - please read all instructions before downloading any files!
File Type: 7z DOT09_Dragon Valley Textures & Roads.7z (4.29 MB, 2936 downloads) - View custom content
File Type: 7z Dragon Valley Height Map.7z (1.97 MB, 1142 downloads) - View custom content
File Type: 7z DOT09_Dragon Valley_Ini & Color Ramps.7z (11.7 KB, 1089 downloads) - View custom content
File Type: 7z DOT09_Dragon Valley_Ini & Color Ramps Config.7z (11.5 KB, 962 downloads) - View custom content
Advertisement
Moderator of pixels for pixels
retired moderator
#2 Old 5th Jun 2013 at 8:25 PM
Thanks you =]

Need to know which object came with which EP or SP? Check the CEP Object database
Lab Assistant
#3 Old 5th Jun 2013 at 8:41 PM
Thank you, you superstar!!!
Test Subject
#4 Old 26th Jul 2013 at 1:22 PM
Default Question concerning the town road
First of all, thank you so much for sharing! My question is: where is the base texture located of the town road (sidewalk textures)? I can't seem to find a "global textures" folder anywhere...
Test Subject
#5 Old 6th Aug 2013 at 6:02 AM Last edited by tehlivi : 6th Aug 2013 at 6:29 AM.
Great! Thanks for the upload. And double thanks for adding the instructions! But I have the same question already asked above that has yet to be addressed -- for Town Road where is the correct Base Sidewalk?
Forum Resident
Original Poster
#6 Old 6th Aug 2013 at 11:12 PM
Hi there

The world designers used the same texture as the Town_Country Road, so it's the "townCountryRoad_DOT09_Base"

This is how I separated them, basically, I opened up the imported caw files and opened each road they had by hitting the edit button on them. I then found the corresponding textures, and separated them into the 5 different roads they used in the world. I included a pic of each road, and the edit window so you can see where each texture goes. I hope that makes sense. I'm sorry I didn't respond sooner Maanelfje, somehow I missed your post.

Screenshots
Test Subject
#7 Old 18th Aug 2013 at 10:25 PM
This is great! But I can't see the picture where you show where each texture goes. Can you please upload a bigger picture?
Forum Resident
Original Poster
#8 Old 18th Aug 2013 at 11:17 PM
The picture is in the folder with the textures you download. There's one for each road.
Test Subject
#9 Old 18th Aug 2013 at 11:36 PM
Oh, okay. I looked but couldn't find any, I'll look again!
Test Subject
#10 Old 26th Aug 2013 at 6:02 PM
Thank you! Exactly what I needed
Test Subject
#11 Old 28th Sep 2013 at 6:41 AM
Hey Auntie Lynds! Maybe its because of the new page format, but I don't see the instructions anywhere. Am I missing something really obvious?
Forum Resident
Original Poster
#12 Old 28th Sep 2013 at 7:41 AM
Quote:
Originally Posted by trystiane
Hey Auntie Lynds! Maybe its because of the new page format, but I don't see the instructions anywhere. Am I missing something really obvious?


Hi Trystaine
Instructions for..........Downloading? How to use the files?
Test Subject
#13 Old 14th Oct 2013 at 7:30 PM
This is probably a CAW noob question as I just started playing around with CAW. But what height do I need to use with this map? it doesn't seem to be loading correctly for me regardless of which height I use- too much water is dividing the map. If you could tell me what I am doing wrong I would greatly appreciate it!
Forum Resident
Original Poster
#14 Old 15th Oct 2013 at 11:14 PM
Quote:
Originally Posted by Kiki_91
This is probably a CAW noob question as I just started playing around with CAW. But what height do I need to use with this map? it doesn't seem to be loading correctly for me regardless of which height I use- too much water is dividing the map. If you could tell me what I am doing wrong I would greatly appreciate it!


I think we just got a watered down version of what EA uses for creating their worlds, and they may have more latitude when choosing a map height so the best we can do is use the settings that create the best land mass, then manually adjust the water level. You can also get the lite caw files at Cawster, just google it.
Test Subject
#15 Old 19th Oct 2013 at 2:32 AM
Quote:
Originally Posted by auntielynds
I think we just got a watered down version of what EA uses for creating their worlds, and they may have more latitude when choosing a map height so the best we can do is use the settings that create the best land mass, then manually adjust the water level. You can also get the lite caw files at Cawster, just google it.


Ok. I will save that for next time. I just opened brightened up the .file with my photo editor and it seemed to do the trick. The landmass near the river was too dark and CAW recognized it as water, after editing the brightness it fixed it but I lost the little lake that is next to the river. No big deal. I will definitely look into Cawster, thank you.
Test Subject
#16 Old 24th Jan 2014 at 8:24 PM
Do you think it is possible to use these texturest to make a yellow brick road? ( I'm really wishing for an Oz world) I also need to learn how to import store items into CAW, all i see is base game stuff.
Forum Resident
Original Poster
#17 Old 24th Jan 2014 at 9:42 PM
Quote:
Originally Posted by karilynmonroe
Do you think it is possible to use these texturest to make a yellow brick road? ( I'm really wishing for an Oz world) I also need to learn how to import store items into CAW, all i see is base game stuff.


Yes you could use them. I also have some yellow brick textures I altered sometime ago you can feel free to use..

http://www.mediafire.com/download/3...low%20Bricks.7z

Test Subject
#18 Old 10th Feb 2014 at 9:18 AM
Hello! I am a CAW newbie, editing DV for personal use and I am having difficulty getting my roads to install and look like your helpful included cheat sheet. I am so sorry, because I am sure it is something really obvious that I am doing wrong (I did try to look at some road tutorial assistance), but I was wondering what I am doing wrong?

This is the texture I am having issues with:


Using this file produces these results for me:

And in the editor:


This is using "townRoad_DOT09_SidewalkBase.dds" as is, or moved to a new folder. How do I get mine to look like yours and the in-game version, which looks like it is perhaps supposed to be transparent? Thank you ever so much for any light you can help me shed on this.
Forum Resident
Original Poster
#19 Old 16th Feb 2014 at 9:46 PM
I put pictures in with the textures for each road so you can see what you need to use.

This is the Roads folder with a different folder for each road.




This is the Country Road folder opened up. It contains a jpg of the road, and a jpg of the road setup menu along with the .dds textures themselves.




And here it is, the road setup menu showing exactly where each texture goes. There is one of these in each folder for each road. You just have to click on it and your windows photo viewer will open it up in a large window.
Screenshots
Test Subject
#20 Old 20th Feb 2014 at 2:18 AM
Thank you for the reply. It's actually the "town road" files I am having issues with, not the country road. In fact, I have tried installing/placing all of them in the editor from the included pictures and this is the only one I can't get to show up correctly in-game.



The one in red is the one I am trying to use in-game and can't seem to re-create from the "DOT09_Townroad" picture from the picture file included in the "DOT09_Townroad" folder

If I upload the file "townRoad_DOT09_SidewalkBase.dds," to the "base texture" slot it looks like the images I posted in the earlier post (dark sidewalk,etc). The included help placement file shows this preview window for "townRoad_DOT09_SidewalkBase.dds" as a black box graphic:


I think my question is the same as the poster above who is asking "for Town Road where is the correct Base Sidewalk?" I assume they must have figured it out since they haven't come back to ask, but there is only one "townRoad_DOT09_SidewalkBase.dds" file included and when I install it, it looks like the above pictures from my earlier post. Thank you.
Test Subject
#21 Old 21st May 2014 at 12:18 AM
is there a separate distant terrain file for dragon valley or does it use the same one as sunset valley? Sorry to seem novice to all this
Forum Resident
Original Poster
#22 Old 26th May 2014 at 5:14 AM
Quote:
Originally Posted by matt.d
is there a separate distant terrain file for dragon valley or does it use the same one as sunset valley? Sorry to seem novice to all this


The Distant terrain can be found at cawster
http://cawster.wordpress.com/2013/06/09/dragon-valley/
Lab Assistant
#23 Old 3rd Jan 2017 at 5:37 PM
Quote:
Originally Posted by Kalphoenix
Hello! I am a CAW newbie, editing DV for personal use and I am having difficulty getting my roads to install and look like your helpful included cheat sheet. I am so sorry, because I am sure it is something really obvious that I am doing wrong (I did try to look at some road tutorial assistance), but I was wondering what I am doing wrong?

This is the texture I am having issues with:


Using this file produces these results for me:

And in the editor:


This is using "townRoad_DOT09_SidewalkBase.dds" as is, or moved to a new folder. How do I get mine to look like yours and the in-game version, which looks like it is perhaps supposed to be transparent? Thank you ever so much for any light you can help me shed on this.


I know this thread is really old, but any chance anybody has figured this out yet? I'm still having that issue, and it's driving me crazy xD
Scholar
#24 Old 3rd Jan 2017 at 6:51 PM
If you set up the road like this




it should show up like this:

Screenshots
Lab Assistant
#25 Old 4th Jan 2017 at 12:49 AM
Quote:
Originally Posted by Vincent T.
If you set up the road like this




it should show up like this:



It worked! Yay! Thank you so much!!
Page 1 of 2
Back to top