Replies: 0 (Who?), Viewed: 98 times.
Field Researcher
Original Poster
#1 Old 20th Jun 2021 at 12:22 PM
Default Buffer Error Message
I have created some Sims2 Neighborhoods in CAW and currently as I have the bug for converting objects from one Sims game to another, I thought I would try converting some Sims2 objects to Sims3.
There are a few different ways to convert objects; I opted for using the TSR Workshop and Milkshape 3D.
I started by converting a couple of decorative sculptures then a coffee table (still smiling)...then started on a dining chair. The object group is Group 0 and the shadow is Group 1, which is vice versa, from the first couple of objects.
I tried renaming and moving them into their 'regular' positions but at import for the "High Level of Detail" mesh, this message is generated: -

When I import the "Medium Level of Detail" mesh, there is no issue and the Sims2 chair displays as expected.

I have tried working on another couple of objects - a sofa which was fine but the living chairs have the same group set up as the dining chairs.
I suspect there maybe other objects that have been created this way too. I have tried scrolling through tutorial posts and questions but most are aimed at the other methods of conversion. Is there some way to resolve this issue?
Thank you in advance for any advice and assistance.
Back to top