Replies: 1 (Who?), Viewed: 97 times.
just a girl
Original Poster
#1 Old 6th Oct 2021 at 1:33 PM
Default Game version compatibility check list?
There are things like bhav formats, higher node versions of certain primitives, etc, that were introduced in a certain game version and won't work in earlier versions.

Is there like a list anywhere of things to check? If you want to know the lowest game version your object/mod will be compatible with. I used to pick up info about some of these things here and there, and just remembered them, but I might have forgotten stuff.
Advertisement
Alchemist
#2 Old 6th Oct 2021 at 9:36 PM
Here's a tutorial for making objects base-game compatible. https://hugelunatic.com/making-objects-base-game-2/
It's not going to help with telling you "the lowest game version your object/mod will be compatible with" but it is a list of settings that would change with each EP, so maybe it'll help?
Back to top